CONTROLLERS, Strona 2

Najczęściej sprzedawane

AIR-CT5520-K9
W magazynie
AIR-CT5520-K9
 
2 756,67 zł
(2 241,20 zł bez VAT)
AIR-CT5520-50-K9
W magazynie
AIR-CT5520-50-K9
 
7 621,38 zł
(6 196,24 zł bez VAT)
AIR-CT7510-300-K9
W magazynie
AIR-CT7510-300-K9
 
24 972,19 zł
(20 302,59 zł bez VAT)

Sortowanie produktów

53 pozycji razem

Lista produktów

AIR CT5508 12PROM
AIR-CT5508-12PROM
Na zamówienie
0,04 zł bez VAT
0,05 zł

Cisco 5508, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, 10, 100, 1000 Mbit/s, 802.1x RADIUS, WPA, WPA2, 115 W, 100 - 240 V, 50/60 Hz

AIR-CT5508-12PROM
AIR CT5508 25 K9
AIR-CT5508-25-K9
W magazynie
791,01 zł bez VAT
972,94 zł

Cisco 5508 Series Wireless Controller for up to 25 APs, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, IEEE 802.11a, 802.11b, 802.11g, 802.11d, WMM/802.11e, 802.11h, 802.11n, 0,1...

AIR-CT5508-25-K9
AIR CT5508 250 K9
1 371,08 zł bez VAT
1 686,43 zł

Cisco 5508 SW, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, IEEE 802.11a, 802.11b, 802.11g, 802.11d, WMM/802.11e, 802.11h, 802.11n, 0,1 Gbit/s, 10/100/1000Base-T(X), WPA, IEEE...

AIR-CT5508-250-K9
AIR CT5508 25PROM
AIR-CT5508-25PROM
Na zamówienie
0,04 zł bez VAT
0,05 zł

Cisco 5508, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, 10, 100, 1000 Mbit/s, 802.1x RADIUS, WPA, WPA2, 115 W, 100 - 240 V, 50/60 Hz

AIR-CT5508-25PROM
AIR CT5508 50 K9
AIR-CT5508-50-K9
W magazynie
922,85 zł bez VAT
1 135,10 zł

Cisco AIR-CT5508-50-K9, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, IEEE 802.11a, 802.11b, 802.11g, 802.11d, WMM/802.11e, 802.11h, 802.11n, 0,1 Gbit/s, 10/100/1000Base-T(X),...

AIR-CT5508-50-K9
AIR CT5508 500 2PK
AIR-CT5508-500-2PK
Na zamówienie
0,04 zł bez VAT
0,05 zł

Cisco AIR-CT5508-500-2PK, SNMP v1/v2c/v3, Telnet, TFTP, SNTP, HTTP, IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, 802.11d, IEEE 802.11e, IEEE 802.11h, IEEE 802.11n,...

AIR-CT5508-500-2PK
AIR CT5508 500 K9
1 371,08 zł bez VAT
1 686,43 zł

Cisco AIR-CT5508-500-K9, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, 802.11d, IEEE 802.11e, IEEE 802.11h, IEEE 802.11n,...

AIR-CT5508-500-K9
AIR CT5508 50PROM
AIR-CT5508-50PROM
Na zamówienie
0,04 zł bez VAT
0,05 zł

Cisco 5508, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP, 10, 100, 1000 Mbit/s, 802.1x RADIUS, WPA, WPA2, 115 W, 100 - 240 V, 50/60 Hz

AIR-CT5508-50PROM
AIR CT5508 HA K9
AIR-CT5508-HA-K9
W magazynie
1 054,68 zł bez VAT
1 297,26 zł

Cisco 5508, SNMP v1, v2c, v3, Telnet, TFTP, SNTP, HTTP/HTTPS, IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, 802.11d, IEEE 802.11e, IEEE 802.11h, IEEE 802.11k, IEEE..., 1 Gbit/s,...

AIR-CT5508-HA-K9
AIR CT5520 50 K9
AIR-CT5520-50-K9
W magazynie
6 196,24 zł bez VAT
7 621,38 zł

Cisco 5520 Wireless Controller, CCMP, SNMP, CCM, TKIP-MIC, RFC 5426 TLS, RFC 2246 TLS, RFC 5415 CAPWAP, EAP, SNMP, 10, 100, 1000 Mbit/s, IEEE 802.11a, IEEE 802.11ac, IEEE...

AIR-CT5520-50-K9
AIR CT5520 K9
AIR-CT5520-K9
W magazynie
2 241,20 zł bez VAT
2 756,67 zł

Cisco 5520, HTTP/HTTPS, SSH, Telnet, WCS, CCMP, SNMP, CCM, TKIP-MIC, RFC 5426 TLS, RFC 2246 TLS, RFC 5415 CAPWAP, EAP, SNMP, 10, 100, 1000 Mbit/s, IEEE 802.11a, IEEE 802.11ac,...

AIR-CT5520-K9
AIR CT5760 100 K9
1 318,35 zł bez VAT
1 621,57 zł

Cisco AIR-CT5760-100-K9, Zasilanie, Cisco SFP-10G-ER SFP-10G-LR SFP-10G-SR SFP-10G-LRM SFP-H10GB-CU1M SFP-H10GB-CU3M ..., SNMP v1, v2c, v3, HTTP/HTTPS, Telnet, TFTP, SNTP, HTTP,...

AIR-CT5760-100-K9

Kontrolki listy

53 pozycji razem