CARDS, Strona 5

Najczęściej sprzedawane

SPA-1X10GE-L-V2
W magazynie
SPA-1X10GE-L-V2
 
486,47 zł
(395,50 zł bez VAT)
SPA-8XCHT1/E1
W magazynie
SPA-8XCHT1/E1
 
713,49 zł
(580,07 zł bez VAT)
SPA-4FE-7304
W magazynie
SPA-4FE-7304
 
583,77 zł
(474,61 zł bez VAT)

Sortowanie produktów

63 pozycji razem

Lista produktów

SPA 8X1FE TX V2
SPA-8X1FE-TX-V2
W magazynie
184,57 zł bez VAT
227,02 zł

Cisco SPA-8X1FE-TX-V2, Wewnętrzny, Przewodowa, Ethernet, Czarny, Stal nierdzewna

SPA-8X1FE-TX-V2
SPA 8X1GE V2
SPA-8X1GE-V2
W magazynie
870,11 zł bez VAT
1 070,24 zł

Cisco SPA-8X1GE-V2, Wewnętrzny, Przewodowa, Światłowód, Stal nierdzewna

SPA-8X1GE-V2
SPA 8XFE TX
SPA-8XFE-TX
W magazynie
2 900,37 zł bez VAT
3 567,46 zł

Cisco SPA-8XFE-TX, Procesor interfejsów, FCC Part 15 - klasa A, ICES 003 - klasa A, CISPR 22 klasa A, EN 55022 Class A, EN 300386 Class A, ..., SNMP, Entity-MIB (RFC 2737),...

SPA-8XFE-TX
SPA 8XCHT1 E1
SPA-8XCHT1-E1
Na zamówienie
0,04 zł bez VAT
0,05 zł

Cisco 8 Port T1/E1 To DS0, Przewodowa, CardBus, 2048 Mbit/s, Srebrny

SPA-8XCHT1-E1
SPA 8XCHT1 E1
SPA-8XCHT1/E1
W magazynie
580,07 zł bez VAT
713,49 zł

Cisco SPA-8XCHT1/E1=, Wewnętrzny, Przewodowa, CardBus, Ethernet, Szary, Srebrny

SPA-8XCHT1/E1
SPA 8XCHT1 E1 V2
SPA-8XCHT1/E1-V2
W magazynie
7 013,63 zł bez VAT
8 626,76 zł

Cisco SPA-8XCHT1/E1-V2, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 1406 MIB,...

SPA-8XCHT1/E1-V2
SPA 8XOC12 POS
SPA-8XOC12-POS
W magazynie
2 373,03 zł bez VAT
2 918,83 zł

Cisco SPA-8XOC12-POS, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-8XOC12-POS
SPA 8XOC3 POS
SPA-8XOC3-POS
W magazynie
2 320,29 zł bez VAT
2 853,96 zł

Cisco SPA-8XOC3-POS, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2558 MIB (SONET/SDH), POS,...

SPA-8XOC3-POS
SPA 8XT3 E3
SPA-8XT3/E3
W magazynie
8 173,77 zł bez VAT
10 053,74 zł

Cisco SPA-8XT3/E3, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-8XT3/E3
SPA IPSEC 2G
SPA-IPSEC-2G
W magazynie
421,87 zł bez VAT
518,90 zł

Cisco XR 12000 IPsec VPN SPA, 802.1x RADIUS, TACACS+, X.509, 3DES, DES, MD5, SHA-1, VoIP, IPSec, AC, 100-240 V, 50 - 60 Hz

SPA-IPSEC-2G
SPA IPSEC 2G 2
SPA-IPSEC-2G-2
W magazynie
5 009,73 zł bez VAT
6 161,97 zł

Cisco XR 12000 IPsec VPN SPA, AH, X.509, 802.1x RADIUS, 3DES, DES, MD5, 40 W, 171,5 x 150 x 39 mm

SPA-IPSEC-2G-2
SPA IPSEC SSC400 1
2 504,86 zł bez VAT
3 080,98 zł

Cisco SPA-IPSEC-SSC400-1, X.509, 802.1x RADIUS, TACACS+, SCEP, 3DES, 128-bitowy WEP, 192-bitowy AES, 256-bitowy AES, AES, DES, VoIP, IPSec, AC, 100-240 V, 50 - 60 Hz

SPA-IPSEC-SSC400-1

Kontrolki listy

63 pozycji razem