CARDS, Strona 4

Najczęściej sprzedawane

SPA-1X10GE-L-V2
W magazynie
SPA-1X10GE-L-V2
 
486,47 zł
(395,50 zł bez VAT)
SPA-8XCHT1/E1
W magazynie
SPA-8XCHT1/E1
 
713,49 zł
(580,07 zł bez VAT)
SPA-4FE-7304
W magazynie
SPA-4FE-7304
 
583,77 zł
(474,61 zł bez VAT)

Sortowanie produktów

63 pozycji razem

Lista produktów

SPA 4XCT3 DS0
SPA-4XCT3/DS0
W magazynie
738,28 zł bez VAT
908,08 zł

Cisco SPA-4XCT3/DS0, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0
SPA 4XCT3 DS0 V2
SPA-4XCT3/DS0-V2
W magazynie
11 337,81 zł bez VAT
13 945,51 zł

Cisco SPA-4XCT3/DS0-V2, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-4XCT3/DS0-V2
SPA 4XOC12 POS
SPA-4XOC12-POS
W magazynie
4 851,53 zł bez VAT
5 967,38 zł

Cisco SPA-4XOC12-POS, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-4XOC12-POS
SPA 4XOC3 ATM
SPA-4XOC3-ATM
W magazynie
791,01 zł bez VAT
972,94 zł

Cisco 4-Port OC3c/STM1c ATM Shared Port Adapter, EMC klasa A/B, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, Cisco Catalyst 6500 Series Switches Cisco 7600...

SPA-4XOC3-ATM
SPA 4XOC3 POS
SPA-4XOC3-POS
W magazynie
474,61 zł bez VAT
583,77 zł

Cisco SPA-4XOC3-POS, Wewnętrzny, Przewodowa, Światłowód, Czarny, Zielony, Stal nierdzewna

SPA-4XOC3-POS
SPA 4XOC3 POS V2
SPA-4XOC3-POS-V2
W magazynie
290,04 zł bez VAT
356,75 zł

Cisco 4-Port OC-3c/STM-1 POS SPA, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 12000 Routers (4/8-port OC-3c), Przewodowa,...

SPA-4XOC3-POS-V2
SPA 4XOC48POS RPR
2 320,29 zł bez VAT
2 853,96 zł

Cisco SPA-4XOC48POS/RPR, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-4XOC48POS/RPR
SPA 4XT SERIAL
SPA-4XT-SERIAL
W magazynie
1 713,85 zł bez VAT
2 108,04 zł

Cisco SPA-4XT-SERIAL=, Szeregowy, Srebrny, EIA-232, EIA-449, EIA-530, EIA-530A, V.35, X.21, 11 W, 5 - 40 °C, -40 - 70 °C

SPA-4XT-SERIAL
SPA 4XT3 E3
SPA-4XT3/E3
W magazynie
395,50 zł bez VAT
486,47 zł

Cisco SPA-4XT3/E3=, Wewnętrzny, Przewodowa, Stal nierdzewna

SPA-4XT3/E3
SPA 4XT3 E3 V2
SPA-4XT3/E3-V2
W magazynie
1 898,42 zł bez VAT
2 335,06 zł

Cisco SPA-4XT3/E3-V2, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-4XT3/E3-V2
SPA 5X1GE
SPA-5X1GE
W magazynie
500,98 zł bez VAT
616,20 zł

Cisco 5-port Gigabit Ethernet Shared Port Adapter, CFR 47, FCC Part 15 klasa A, ICES 003 klasa A, CISPR 22 klasa A, EN 55022 Class A, EN 300386 Class..., Cisco 7600 Series...

SPA-5X1GE
SPA 5X1GE V2
SPA-5X1GE-V2
W magazynie
158,20 zł bez VAT
194,59 zł

Cisco SPA-5X1GE-V2, Wewnętrzny, Przewodowa, Światłowód, Stal nierdzewna

SPA-5X1GE-V2

Kontrolki listy

63 pozycji razem