CARDS, Strona 3

Najczęściej sprzedawane

SPA-1X10GE-L-V2
W magazynie
SPA-1X10GE-L-V2
 
486,47 zł
(395,50 zł bez VAT)
SPA-8XCHT1/E1
W magazynie
SPA-8XCHT1/E1
 
713,49 zł
(580,07 zł bez VAT)
SPA-4FE-7304
W magazynie
SPA-4FE-7304
 
583,77 zł
(474,61 zł bez VAT)

Sortowanie produktów

63 pozycji razem

Lista produktów

SPA 2X1GE V2
SPA-2X1GE-V2
W magazynie
210,93 zł bez VAT
259,45 zł

Cisco SPA-2X1GE-V2, Czarny, Szary, Pomarańczowy, CFR 47, FCC Part 15 klasa A, ICES 003 klasa A, CISPR 22 klasa A, EN 55022 Class A, EN 300386 Class..., Cisco Catalyst 6500,...

SPA-2X1GE-V2
SPA 2XCT3 DS0
SPA-2XCT3/DS0
W magazynie
949,21 zł bez VAT
1 167,53 zł

Cisco SPA-2XCT3/DS0, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2495 MIB, RFC 2496 MIB,...

SPA-2XCT3/DS0
SPA 2XCHOC12 DS0
SPA-2XCHOC12/DS0
W magazynie
3 796,85 zł bez VAT
4 670,12 zł

Cisco SPA-2XCHOC12/DS0, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, SONET-MIB (RFC 3592),...

SPA-2XCHOC12/DS0
SPA 2XOC12 POS
SPA-2XOC12-POS
W magazynie
2 082,99 zł bez VAT
2 562,08 zł

Cisco SPA-2XOC12-POS, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco 12000...

SPA-2XOC12-POS
SPA 2XOC3 ATM
SPA-2XOC3-ATM
W magazynie
527,34 zł bez VAT
648,63 zł

Cisco SPA-2XOC3-ATM, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, ATM, Cisco 12000...

SPA-2XOC3-ATM
SPA 2XOC3 POS
SPA-2XOC3-POS
W magazynie
158,20 zł bez VAT
194,59 zł

Cisco SPA-2XOC3-POS, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZ 3548, VCCI, EN55024, EN50082-1, ..., Cisco 7304 Router Cisco Catalyst 6500 Series Switches Cisco...

SPA-2XOC3-POS
SPA 2XOC3 POS V2
SPA-2XOC3-POS-V2
W magazynie
35 595,45 zł bez VAT
43 782,40 zł

Cisco SPA-2XOC3-POS-V2, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, EN55022, CISPR 22, AS/NZS CISPR, VCCI, EN55024, EN50082-1, ..., SNMP, RFC 2558 MIB, POS, Cisco...

SPA-2XOC3-POS-V2
SPA 2XOC48POS RPR
1 318,35 zł bez VAT
1 621,57 zł

Cisco SPA-2XOC48POS/RPR, Wewnętrzny, Przewodowa, CardBus, Światłowód, 2560 Mbit/s, Srebrny

SPA-2XOC48POS/RPR
SPA 2XT3 E3
SPA-2XT3/E3
W magazynie
158,20 zł bez VAT
194,59 zł

Cisco SPA-2XT3/E3, Wewnętrzny, Przewodowa, Stal nierdzewna

SPA-2XT3/E3
SPA 2XT3 E3 V2
SPA-2XT3/E3-V2
W magazynie
527,34 zł bez VAT
648,63 zł

Cisco SPA-2XT3/E3-V2, Procesor interfejsów, FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386, ..., SNMP, RFC 2496 MIB, T1.231 MIB,...

SPA-2XT3/E3-V2
SPA 4FE 7304
SPA-4FE-7304
W magazynie
474,61 zł bez VAT
583,77 zł

Cisco 4 Port Fast Ethernet, Przewodowa, CardBus, 1024 Mbit/s, Srebrny

SPA-4FE-7304
SPA 4X1FE TX V2
SPA-4X1FE-TX-V2
W magazynie
316,41 zł bez VAT
389,18 zł

Cisco SPA-4X1FE-TX-V2, Wewnętrzny, Przewodowa, CardBus, Ethernet, 1024 Mbit/s, Czarny, Stal nierdzewna

SPA-4X1FE-TX-V2

Kontrolki listy

63 pozycji razem